Finally finished the upgrade – sorry for any inconvenience it toke me a bit more time.

As usual on major release there is new requirement so be sure to check them before upgrading.

I proceeded as usual – following instructions from wordpress web site, but on the last step (database upgrade) I was surprised with message that my DB version is not supported in new version.

So I had to create new one and upload all SQL data from the backup (you have one of course) happily I was able to do it without any modifications.

If you’ve noticed any quirks, please let me know.

Comments

Leave a Reply