WordPress 2.6.3

Filed Under Fix 

A vulnerability in the Snoopy library was announced today. WordPress uses Snoopy to fetch the feeds shown in the Dashboard.

Even it does not seem as high risk vulnerability it is recomended to upgrade.

For more information.

Comments

Leave a Reply